You don't have javascript enabled. Good luck! :(
記事公開日: 2019/09/14

cabal のバージョンについて

cabal のバージョンを確認するためには --version オプションを利用します。

$ cabal --version
cabal-install version 3.0.0.0
compiled using version 3.0.0.0 of the Cabal library

同様に短縮系の -V も利用できます。

$ cabal -V
cabal-install version 3.0.0.0
compiled using version 3.0.0.0 of the Cabal library

numeric-version オプション

バージョンの数字だけを表示する場合は --numeric-version オプションを使います。

$ cabal --numeric-version
3.0.0.0